Serato Support

How can we help?
or Open help request

KNOWN ISSUE: Quartz Composer (.QTZ) files not compatible with macOS 10.13 High Sierra and macOS 10.14 Mojave

We've become aware of an issue specific to macOS 10.13 High Sierra and macOS 10.14 Mojave where Quartz Composer (.QTZ) files will not be playable and will show up as corrupt within the library panel in Serato DJ.

If you use Quartz Composer files for visuals in Serato Video / Serato DJ - we advise against upgrading to High Sierra until further notice. 

If you are on either of these macOS and need to roll back your OS to Sierra please contact Apple support here, who will be able to help.